installing FEP client 2010 on windows 8 [update]

[update] to install FEP 2010 you no longer need this compatibility setting! please take a look at this post: installing FEP 2010 update rollup 1 on windows 8[/update]

when trying to install FEP 2010 client on windows 8 it results in an error saying that the OS is not compatible …

this post explains how you can run the installation in compatibility mode “Windows 7” …

to get FEP 2010 installed on windows 8 you must first run the client installation .. when running the setup you will shortly see that the installation files are extracted into a temporary folder … remember that folder!

when the error saying “the version of the OS is not supported” shows up don’t close that window just now!

navigate to the temporary folder and create a copy of it … the name of the copy is not relevant as it will be deleted after the installation …

now you may close the installation window showing the error … open the copy of the temporary folder .. in my case “c:\3223ac3d3ab9e9b3851161 – Kopie\” .. and right-click “epplauncher.exe” and click on “settings” …

in the settings go to the tab “compatibility” .. set the mode to “Windows 7” and close the settings window …

if you now start the installation it will run just fine …

future will show whether this installations has any side effects …

[update] to install FEP 2010 you no longer this compatibility setting! take a look at this post